HƯỚNG DẪN CƠ BẢN CÁC CÂU LỆNH KHI CẤU HÌNH THIẾT BỊ H3C BẰNG COMMAND LINE

Tìm hiều về H3C Networks

H3C là công ty hàng đầu trong ngành cung cấp các giải pháp kỹ thuật số và cam kết trở thành đối tác đáng tin cậy nhất của khách hàng trong hành trình đổi mới kinh doanh và chuyển đổi kỹ thuật số.H3C cung cấp danh mục đầy đủ các sản phẩm cơ sở hạ tầng kỹ thuật số, trải rộng trên các lĩnh vực điện toán, lưu trữ, mạng, 5G, bảo mật, thiết bị đầu cuối và các lĩnh vực liên quan, đồng thời cung cấp nền tảng kỹ thuật số một cửa toàn diện bao gồm điện toán đám mây, dữ liệu lớn, trí tuệ nhân tạo (AI), internet công nghiệp, bảo mật thông tin, kết nối thông minh và điện toán ranh giới, cũng như các dịch vụ kỹ thuật đầu cuối. Dù là một hãng khá là mới mẻ tại thị trường VIỆT NAM nhưng hứa hẹn trong tương lai H3C sẽ sớm là nhà cung cấp thiết bị mạng hàng đầu tại thị trường VIỆT NAM.

Để cho các bạn dễ tiếp cận, bài viết này DATECH sẽ gửi tới các bạn bài viết hướng dẫn các câu lệnh command line cơ bản nhất giúp các bạn hiểu hơn về thiết bị

Hướng dẫn cấu hình H3C networks

Cấu hình thông số cơ bản

IP

 system-view
[test-sw-1]interface Vlan-interface 1
[test-sw-1-Vlan-interface1]ip address 192.168.0.1 255.255.255.0

User

 system-view
[test-sw-1]local-user admin
[test-sw-1-luser-admin]password simple PASSWORD
[test-sw-1-luser-admin]service-type terminal telnet
[test-sw-1-luser-admin]authorization-attribute level 3 # A level 3 is a administrator level.

configuration of console certification

[test-sw-1]user-interface aux 0 [test-sw-1-ui-aux0]authentication-mode scheme

configuration of telnet certification

[test-sw-1]user-interface vty 0 15[test-sw-1-ui-vty0-15]authentication-mode scheme

Hostname

system-view
[HP]test-sw-1
[test-sw-1]

Time

system-view
[test-sw-1]clock timezone JST add 9

NTP

system-view [test-sw-1]ntp-service unicast-server 192.168.0.5

display ntp-service status Clock status: synchronized Clock stratum: 2 Reference clock ID: 192.168.1.5 (abbr)

 Lưu thông tin cấu hình

Save configuration

 system-view
[test-sw1]
# Configuration
[test-sw1]save
The current configuration will be written to the device. Are you sure? [Y/N]:y
Please input the file name(*.cfg)[flash:/config.cfg]
(To leave the existing filename unchanged, press the enter key):
flash:/config.cfg exists, overwrite? [Y/N]:y Validating file. Please wait.... The current configuration is saved to the active main board successfully. Configuration is saved to device successfully.
[test-sw1]

Without more

> screen-length disable

Show configuration

>display current-configuration

Backup Configuration

[test-sw1] quit <test-sw1> save <test-sw1> tftp xx.xx.xx.xx put flash:/config.cfg filename File will be transferred in binary mode Sending file to remote TFTP server. Please wait... | TFTP: 3674 bytes sent in 2 second(s). File uploaded successfully.

tftp 192.168.0.10 put flash:/config.cfg /conf/test-sw1.20161225.txt

Cấu hình giao diện Interface

INTERFACE

> display interface brief
> display current-configuration interface GigabitEthernet1/0/8

Port Disable/Enable

[sw-1] interface GigabitEthernet 1/0/8[sw-1 GigabitEthernet 1/0/8]shutdown
[sw-1] interface GigabitEthernet 1/0/8[sw-1 GigabitEthernet 1/0/8]undo shutdown

Interface Mode

interface GigabitEthernet 1/0/8 default port access vlan 10 speed auto duplex auto undo shutdown

To Default Interface

interface GigabitEthernet 1/0/8 default shutdown

Cấu hình định tuyến Routing

Show IP Route

> diplay ip routing-table

Add Static Route

system-view
[test-sw-1] ip route-static 192.168.100.0 255.255.255.0 192.168.1.1

Delete Static Route

system-view [test-sw-1] undo ip route-static 192.168.100.0 255.255.255.0 192.168.1.1

Show

OperationCommand
Show VLAN> display vlan all
Show Configuration including VLAN> display current-configuration

Cấu hình Vlan

Create VLAN

 system-view
[testsw-1] vlan 2
[testsw-1-vlan2] quit
 system-view
[testsw-1] vlan 10 to 20

Access Port (1 VLAN)

 system-view
[testsw-1-vlan2] interface GigabitEthernet 1/0/1
[testsw-1-GigabitEthernet1/0/1] port link-type access
[testsw-1-GigabitEthernet1/0/1] port access vlan 2
[testsw-1-GigabitEthernet1/0/1] save
[testsw-1-GigabitEthernet1/0/1] quit
[testsw-1] quit quit
 system-view
[testsw-1] interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/10
[testsw-1-if-range] port link-type access
[testsw-1-if-range] port access vlan 2
[testsw-1-if-range] save
[testsw-1-if-range] quit
[testsw-1] quit quit

Delete Access VLAN

 system-view
[testsw-1-vlan2] interface GigabitEthernet 1/0/1
[testsw-1-GigabitEthernet1/0/1] undo port access vlan
[testsw-1-GigabitEthernet1/0/1] save
[testsw-1-GigabitEthernet1/0/1] quit
[testsw-1] quit quit

 

Tag VLAN (Multiple VLAN)

 system-view
[testsw-1] interface GigabitEthernet 1/0/1
[testsw-1-GigabitEthernet1/0/1] port link-type trunk
[testsw-1-GigabitEthernet1/0/1] undo port trunk permit vlan 1
[testsw-1-GigabitEthernet1/0/1] port trunk permit vlan 3 10 200
[testsw-1-GigabitEthernet1/0/1] save
[testsw-1-GigabitEthernet1/0/1] quit

VLAN Add

 system-view
[testsw-1] interface GigabitEthernet 1/0/1
[testsw-1-GigabitEthernet1/0/1] port trunk permit vlan 30
[testsw-1-GigabitEthernet1/0/1] save
[testsw-1-GigabitEthernet1/0/1] quit

VLAN Delete

 system-view
[testsw-1] interface GigabitEthernet 1/0/1
[testsw-1-GigabitEthernet1/0/1] undo port trunk permit vlan 30
[testsw-1-GigabitEthernet1/0/1] save
[testsw-1-GigabitEthernet1/0/1] quit

Delete Configuration

[test-sw-1-GigabitEthernet1/0/16]undo port link-type Please wait........................................... Done. [test-sw-1-GigabitEthernet1/0/16] [test-sw-1-GigabitEthernet1/0/16]display current-configuration (abbr) # interface GigabitEthernet1/1/6 # (abbr)

 Kết luận

Hy vọng bài viết này có thể giúp bạn phần nào hiểu được các câu lệnh cơ bản khi cấu hình thiết bị H3C bằng command line, nếu có bất kỳ thắc mắc cần giải đáp, hoặc tư vấn giải pháp về sản phẩm H3C thì để lại comment hoặc liên hệ với DATECH thông qua website Datech.vn để được hỗ trợ.