CÔNG TY CỔ PHẦN DỊCH VỤ CÔNG NGHỆ DATECH

Số 23E4 KĐT Cầu Diễn, Tổ 7, Phú Diễn, Bắc Từ Liêm, Hà Nội


10 Bước bảo mật bộ định tuyến Mikrotik

10 Bước bảo mật bộ định tuyến Mikrotik

Bước 1. Đổi lập tức mật khẩu đăng nhập vào Router

Để đổi mật khẩu truy cập vào Router, Chúng ta vào Menu System – User.
Click chuột phải vào tài khoản và chọn Password…

Bước 2. Tắt hoàn toàn các dịch vụ không cần thiết trên Router

 Chúng ta vào Menu IP – Services và tắt tất cả dịch vụ, chỉ trừ dịch vụ winbox.

Bước 3. Tắt dịch vụ khám phá thiết bị xung quanh trên Router 

  Chúng ta vào Menu IP – Neighbors, chọn none.

Bước 4. Tắt dịch vụ phân giải tên miền trên Router

 - Chúng ta vào Menu IP – DNS, bỏ tích vào mục Allow Remote Request.

Bước 5. Tắt máy chủ đo băng thông trên Router.

  - Chúng ta vào Menu Tools – BWTest Server và bỏ chọn Enable.

Bước 6. Tắt màn hình LCD và mã PIN trên Router có màn hình LCD.

- Để tắt màn hình LCD, Chúng ta chọn vào LCD và bỏ tích vào mục Enable.

Bước 7. Tắt MAC Ping Server trên Router.

 - Để tắt MAC Ping Server, Chúng ta vào Menu Tools – MAC Server và chọn mục MAC Ping Server.

Bước 8. Bật dịch vụ phát hiện máy chủ DHCP giả mạo và IGMP trong mạng.

- Chúng ta vào mỗi Bridge đã tạo và tích vào các mục.

Bước 9. Chạy cụm lệnh để bảo vệ nâng cao cho dịch vụ truy cập winbox Router.

 - Khi Chúng ta đã tắt các dịch vụ ở bước số 2, tuy nhiên dịch vụ Winbox vẫn có nguy cơ tấn công từ xa bởi những người vô trách nhiệm.
Điều này làm mất an ninh trên mạng nội bộ và chính sách bảo vệ hệ thống mạng, Chúng ta sao chép và dán cụm lệnh bên dưới để bảo vệ chặt chẽ hơn.
Sau 3 lần đăng nhập sai qua công cụ Winbox, người truy cập sẽ bị chặn trong vòng 10 ngày.

/ip firewall filter
add action=drop chain=input dst-port=8291 protocol=tcp src-address-list=Danh_Sach_Chan
add action=add-src-to-address-list address-list=Danh_Sach_Chan address-list-timeout=1w3d
chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=Lan_3
add action=add-src-to-address-list address-list=Lan_3 address-list-timeout=1m chain=input
connection-state=new dst-port=8291 protocol=tcp src-address-list=Lan_2
add action=add-src-to-address-list address-list=Lan_2 address-list-timeout=1m chain=input
connection-state=new dst-port=8291 protocol=tcp src-address-list=Lan_1
add action=add-src-to-address-list address-list=Lan_1 address-list-timeout=1m chain=input
connection-state=new dst-port=8291 protocol=tcp

Bước 10. Sao lưu cấu hình trên Router.

   - Chúng ta vào Menu Files – Backup.

Nếu bạn có bất kỳ câu hỏi hoặc gặp khó khăn, đừng ngần ngại liên hệ với Chúng ta theo thông tin dưới đây để được hỗ trợ thêm.

CÔNG TY CỔ PHẦN DỊCH VỤ CÔNG NGHỆ DATECH

• Địa chỉ: Số 23E4 KĐT Cầu Diễn, Tổ 7, Phú Diễn, Bắc Từ Liêm, Hà Nội

• Điện thoại: 02432012368

• Hotline: 098 115 6699

 Email: info@datech.vn

• Website: https://datech.vn