CÔNG TY CỔ PHẦN DỊCH VỤ CÔNG NGHỆ DATECH

Số 23E4 KĐT Cầu Diễn, Tổ 7, Phú Diễn, Bắc Từ Liêm, Hà Nội


Hướng dẫn cấu hình DHCP Server trên Switch HPE

Hướng dẫn cấu hình DHCP Server trên Switch HPE

Trong bài viết này Datech sẽ hướng dẫn các bạn cấu hình DHCP server trên switch HPE dựa trên sơ đồ như bên dưới

null

KHỞI TẠO VLAN

 
Trên Core switch và switch Access đều khởi tạo vlan với câu lệnh
 
<Switch>system-view
[Switch]vlan 10 20
 
Trên Access switch thêm câu lệnh để gán vlan vào port
 
[Access-01]interface GigabitEthernet 1/0/3
[Access-01-GigabitEthernet1/0/3]port link-type access
[Access-01-GigabitEthernet1/0/3]port access vlan 10
[Access-01-GigabitEthernet1/0/3]quit
[Access-01]interface GigabitEthernet 1/0/4
[Access-01-GigabitEthernet1/0/4]port link-type access
[Access-01-GigabitEthernet1/0/4]port access vlan 20
[Access-01-GigabitEthernet1/0/4]quit
 
-> Làm tương tự với switch access 2

KHỞI TẠO DHCP

Bật DHCP Server và cấu hình pool IP cho Vlan 10 & 20.

[Core]dhcp enable
[Core]dhcp server ip-pool 10
[Core-dhcp-pool-10]network 192.168.10.0 24
[Core-dhcp-pool-10]gateway-list 192.168.10.1
[Core-dhcp-pool-10]dns-list 1.1.1.1
[Core-dhcp-pool-10]quit

 

[Core]dhcp server ip-pool 20
[Core-dhcp-pool-20]network 192.168.20.0 24
[Core-dhcp-pool-20]gateway-list 192.168.20.1
[Core-dhcp-pool-20]dns-list 1.1.1.1
[Core-dhcp-pool-20]quit
 
-> Để kiểm tra các host đã nhận được IP​ DHCP vừa tạo chưa chúng ta gõ câu lệnh 
 [Core] Display dhcp server ip-in-use.
 

Hy vọng qua bài viết này các bạn có thể cấu hình được DHCP Server trên switch HPE. Nếu có bất kỳ thắc mắc cũng như cần hỗ trợ đừng ngần ngại hãy liên hệ với chúng tôi để được hỗ trợ sớm nhất.

CÔNG TY CỔ PHẦN DỊCH VỤ CÔNG NGHỆ DATECH

• Địa chỉ: Số 23E4 KĐT Cầu Diễn, Tổ 7, Phú Diễn, Bắc Từ Liêm, Hà Nội

• Điện thoại: 02432012368

• Hotline: 098 115 6699

• Email: info@datech.vn

• Website: https://datech.vn